My bridge is disconnected

Occasionally some bridges will disconnect from the internet for a variety of different reasons. You might notice your bridge blinking the LED to indicate some different activity. You might also notice that your bridge is removed or disconnected from your system in the system settings page of the app. Follow the steps below to get your bridge back online.

 

Is this your first time setting up your bridge? If so, check out these articles for troubleshooting tips.

If your bridge was previously connected to your WiFi network, follow the troubleshooting steps below:

  1. Did you recently change your WiFi name or password or any of the hardware in your WiFi network?
  2. What color is the LED on your bridge blinking?
    • If green, continue to question 3.
    • If blue, continue to question 4.
    • If red, continue to question 5.
  3. If the LED on your bridge is green, go to the “Bridges” tab in the system settings page of the app. Is your bridge listed there?
    • If yes, you’re connected and set up.
    • If no, please reach out to support or call us at (877)668-4660. Please have the seven digit serial number on the back of your bridge ready for reference. The serial number starts with f00.
  4. If the LED on your bridge is blue, try the troubleshooting steps below in the following order:
    • Give your bridge a few minutes to reconnect to your WiFi on its own.
    • Unplug and plug your bridge back in.
    • Move your bridge closer to your WiFi router or adjust the orientation of your bridge.
    • Reset your bridge using the instructions hereAfter you complete the reset you will need to delete and re-add your bridge. Go to your system settings and find the “Bridges” tab. Click your bridge and then click delete. Then go back to the previous page and click "+ Add new bridge" and follow the on screen prompts.  
    • If you cannot get your bridge to reconnect, please reach out to support or call us at (877)668-4660.
  5. If the LED on your bridge is red, try the troubleshooting steps below in the following order:
    • Unplug and plug in your WiFi router
    • Reset your bridge using the instructions here. After you complete the reset you will need to delete and re-add your bridge. Go to your system settings and find the “Bridges” tab. Click your bridge and then click delete. Then go back to the previous page and click "+ Add new bridge" and follow the on screen prompts.   
    • If you cannot get your bridge to reconnect, please reach out to support or call us at (877)668-4660.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.