WEP Wireless Security Compatibility

Did you get an error message saying that your WiFi network is not supported by our android app?

We're here to help! 

If your wireless router is an older model or if it has more settings, it's possible that it is set up to run on an old and outdated security setting known as WEP. Currently the best standard setting is WPA2. If your router is set up for WEP security, simply go into your router's settings and find the drop down list of security options. Choose WPA2 and save your settings. WPA will work, however WPA2 is more secure. 

If you have an older router that doesn't allow for WPA2 security, you may need to upgrade to a unit that does support WPA2 to use your Notion system. 

Still having trouble? We're here to help! Contact support at 877-668-4660 or email us at support@getnotion.com

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.